Kaufen im Apple Online Store: Mindestens Yosemite 10.10.5 nötig

Apple hebt die Sicherheitsanforderungen im eigenen Online Shop etwas an.

Wie macotakara festgestellt hat, gibt Apple beim Zugriff auf den Online Store eine Fehlermeldung aus wenn man mit einer OS X Version älter als 10.10.5 Yosemite zugreift oder eine Safari Version älter als 10.1.2 benutzt. Es wird sogar vorgeschlagen sich einen anderen Browser herunterzuladen.

Aber vielleicht erlaubt Euer Mac ja auch eine neuere Version, auf vielen Modellen ab 2008 sollte zumindest 10.11 laufen. Habt Ihr solch ein Modell könnt Ihr mit geringem Aufwand sogar 10.14 Mojave aufspielen – hier erklären wir Euch wie es geht.

Comments are closed.