Corona Warn App nun für ältere iPhone Modelle erhältlich

Corona Warn App 1

Ältere iPhones können nun auch die Corona Warn App installieren.

Bisher hat die Corona Warn App moderne iPhones vorausgesetzt, da nur diese mit einer modernen iOS Version kommen. Das hat sich nun geändert.

Bei der letzten Update Runde hat Apple es nämlich jetzt auch ermöglicht das iPhones mit iOS 12.5 (ja, auch die 12er Version wird weiter gepflegt) die Corana Warn App nutzen können sobald diese aktualisiert ist. Und genau das ist nun passiert: die Corona Warn App liegt in Version 1.9.1 vor und läuft demnach auf iPhone 5s und 6 (Plus).

Corona Warn App

Weiterhin wurde die Gewichtung einiger Bewertungskriterien geändert. So werden jetzt Kontakte über 15 Minuten schlechter bewertet als vorher, ebenso viele unterschiedliche Kontakte. Dass die App nun auch auf älteren Geräten läuft, könnte der Verbreitung der App noch weiter helfen. Aber auch alle Nutzer neuerer iPhone können ja mal nachsehen ob die Corona Warn App schon installiert ist. In der aktuellen Situation sicherlich keine schlechte Idee.



Update
Wir müssen Besitzer älterer iPhone doch erstmal enttäuschen. Auf unserem 5s lässt sich die App nämlich nicht installieren und setzt immer noch iOS 13 voraus. Die Corona App setzt jetzt zwar auf das Exposure Notification Framework 2, das mindestens iOS 12.5 oder iOS 13.7 benötigt, läuft jedoch nicht auf iOS 12.5. Da haben wir uns wohl aufgrund er zugrunde liegenden Daten zu früh gefreut. Wir müssen also noch etwas warten bis die App, die iOS 12.5 voraussetzt auch auch auf iPhones mit iOS 12.5 läuft.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

Close